Whatsapp-ul în pericol! Actualizați-vă aplicația dacă nu doriți să riscați să vă pierdeți grupurile

0
184
Avertisment de securitate Whatsapp

Utilizatorii WhatsApp care nu și-au actualizat aplicația Android de la mijlocul lunii septembrie sunt sfătuiți să instaleze cea mai recentă versiune. Avertismentul vine de la firma de securitate Check Point, care a descoperit un defect grav în WhatsApp pentru iOS și Android.

Potrivit companiei, acest defect de securitate permite hackerilor să determine WhatsApp să nu mai funcționeze și să reinstaleze aplicația. Dacă se întâmplă acest lucru, veți pierde toate grupurile în timpul procesului.

De asemenea, este important să evidențiați un punct care a meritat o atenție deosebită din punctul de control. Dacă un hacker profită de acest defect, nu doar WhatsApp-ul tău va fi afectat, ci și prietenii tăi.

Pentru a exploata acest defect, un mesaj specific este trimis unuia dintre grupurile dvs. Și imediat ce se va întâmpla acest lucru, WhatsApp-ul tuturor membrilor va înceta să funcționeze până când îl vor instala din nou. De asemenea, nu va fi posibil să reveniți la grup și până când nu va fi șters definitiv, aplicația va continua să îl blocheze constant.

Aceasta urmează o altă vulnerabilitate WhatsApp descoperită de Check Point anul trecut. Vulnerabilitatea FakesApp le-a permis oamenilor să manipuleze mesajele în chaturile de grup. Pentru a face să pară ca și cum alți utilizatori ar fi spus lucruri pe care nu le-au făcut. Acest lucru a funcționat prin manipularea parametrilor folosiți de interfața web a aplicației pentru falsificarea expeditorului aparent al unui mesaj.

LĂSAȚI UN MESAJ

Please enter your comment!
Please enter your name here